Instituto Federal Sul-rio-grandense

Campus Santana do Livramento

Curso Técnico em Informática para Internet - Integrado

Disciplina:  LÓGICA E ALGORITMO Professor: Alfredo Parteli Gomes

1º Trimestre 2017
1
Desafios de Lógica I  
2
Desafios de Lógica II  
3
Fluxogramas Básico  
4
Fluxogramas II  
5

TI - Fluxogramas III -

 
6
LISTA EXTRA I - EXERCÍCIOS (ALGORITMOS SEQUENCIAIS)  
a7

Estrutura Se - Trabalho revisão (aula)

 
s8
Exercícios - Tipo de Dados,Variáves e Expressões  
9

LISTA EXTRA II - EXERCÍCIOS PARA O FERIADÃO

Dica:

Se (QUER_APROVAR=.V.) Entao

Escreva("FAZER TODOS OS EXERCÍCIOS!!")

Senao

Escreva("FAZER TODOS OS EXERCÍCIOS!!")

FimSe

 

 
10

LISTA EXTRA III - (mais exerxícios para treinar algoritmos)

 

2º Trimestre 2017

11
Exercícios Algoritmos I- (Sequencial) - Revisão Etapa I  
12

T1 - Algortimos -

 

 
13

EXERCÍCIOS Algoritmos II

(Estrutura de decisão e repetição)

 
14

TII - Algoritmos

 

 
     
     

 

 

<<Voltar